Deltec 1000i Mikroblasen

    Aus Gründen der Höflichkeit bitten wir das Geschriebene mit seinem Vornamen zu kennzeichnen. Danke, das Team der IG.

    • Meexx schrieb:

      kleine Kammer vor der Rückförderpumpe etwas grobe blaue Filtermatte zu machen
      Das hatte ich probiert. Problem ist das dann der Wasserstand stark steigt im TB und leider sind dennoch die kleinen Bläschen durchgekommen.


      Meexx schrieb:

      es könnte auch helfen den Wasserstand so abzusenken das das Wasser über die Scheibe hinter dem Abschäumer bricht damit auch die Bläschen sich verflüchtigen können.
      So habe ich es jetzt. Dadurch entstehen gröbere Luftblasen (Wasserfall) die aber nicht weiter schlimm sind. Vielleicht hat es etwas gebracht, ich meine es kommen etwas weniger kleine Bläschen ins Becken.


      Meexx schrieb:

      Was auch wichtig ist den Abschäumer einlaufen zu lassen das wird mit der Zeit immer besser
      Er läuft jetzt seit ca. 8 Monaten und ich habe ihn vor 1-2 Wochen das erste mal grundgereinigt, was leider aber auch keine Abhilfe geschafft hat.


      Burkhard Ramsch schrieb:

      Die aquabee Universalpumpen sind recht leise - ordentliches Deutsches Produkt. Noch leiser sind die elektronisch geregelten Energiesparpumpen - die haben hinter der Bezeichnung immer ein "e".
      Danke für die Info Burkhard. "Leider" habe ich heute zwei ATI Straton bestellt und mein Budget tendiert deswegen gerade gegen 0 :D
      ... bei Pacific Sun wird eine Pumpe mit 100-240V eingesetzt die nicht regelbar ist. Ich weis nicht ob das vergleichbar ist, aber ich habe noch eine alte Aquabee up 1000. Die brummt leider schon etwas.
      Grüße,
      Sebastian
    • Ok, dann bleibt immer noch ( für mich ) die Frage offen warum der Durchfluß so hoch eingestellt ist ? wenn durch solch Filtermatte der Wasserstand steigt ist generell aus meiner Sicht irgendetwas im Argen und ich möchte fast schon behaupten das das auch der Grund ist für die Bläschen im Abschäumer bzw dann auch im Freiwasser. In meinem TB z.B. ist in der Kammer im Dauerbetrieb eine solch grobe blaue Filtermatte drin und habe dadurch überhaupt keine Probleme habe aber zugegebenermaßen am Anfang auch den Durchfluss sehr hoch eingestellt, habe dann sehr schnell den Durchfluss reduziert und ich schätze mal das die RfP läuft nur noch mit 30% also schätze ich mal so ca 1500 -2000 Ltr/h das ist aber auch wieder vom BeckenVolume etwas abzuschätzen in meinem Fall fast 1000L gesamtvolumen also Becken + Technikbecken.

      Gut ich drücke die Daumen das du eine gute Lösung finden wirst..
      Gruß Ralf

      >>>> unser Aquarium <<<<
    • Vielen Dank Ralf.

      Ja der Durchfluss ist bei mir bei ca. 4800L/h im TB. Ich habe insgesamt wahrscheinlich so 550-600L im System.
      Meine Rückförderpumpe macht bei mir einen großen Teil der Strömung im Becken.

      Ich denke aber auch nicht das der Durchfluss generell für die Probleme verantwortlich sein sollte. Der Deltec darf einfach keine oder nur minimal Luftbläschen auslassen. Das ist nur bei meinem leider nicht der Fall. Bin schon am überlegen meinen alten Bubble Magus Curve 5 anzuschließen.... der ist nur eigentlich viel zu klein.
      Grüße,
      Sebastian
    • Hmm, ich möchte da doch nochmal nachhacken, hast du es denn schon mal wenigstens probiert den Durchfluss zu reduzieren ? du wirst ja noch eine Strömungspumpe im Becken haben oder nicht. Eventuell sind knapp 5000L doch etwas zu viel. Eine Überlegung ist es auch wert dann lieber eine zweite Strömungspumpe zu installieren und den Durchfluss anzupassen .... hat dann auch den Vorteil das die RfP leiser sein wird und eine zweite Strömungspumpe ist sicher auch leiser als alles andere. Von den Kosten kannst du da viel Geld sparen wenn es im Moment knapp ist ... ich gehe nach wie vor davon aus des es daran liegt das die Bläschen ins Hauptbecken getrieben werden. Ich habe mal bei meinem geschaut und da sind wesentlich mehr Bläschen am Ausgang vom Abschäumer als bei dir, meiner läuft aktuell auf Stufe 7.
      Gruß Ralf

      >>>> unser Aquarium <<<<
    • Ich habe die Jebao MDC 6000 und die höre ich nicht. Also die ist noch leiser als der Abschäumer oder die Strömungspumpen. Deswegen bin ich da ganz froh drüber. Zudem verbraucht sie recht wenig Strom (ca. 40Watt).

      Ich habe momentan eine Aqua Medic SmartDrift 11.1 im Becken, die aber nicht besonders leise ist. Dann habe ich noch zwei Tunze 6095 die ich anschließen kann, möchte aber so wenig im Becken haben wie möglich da es einfach nicht schön aussieht. Besonders bei einem Raumteiler ist man da zudem nicht so flexibel.... der Auslass ist momentan direkt unter der Wasserfläche in einem breiten dünnen Strahl der die 130cm locker schafft. Eine Tunze würde wahrscheinlich sowieso Luft ziehen.

      Außerdem kann es ja nicht sein das ich alles am Becken umstellen muss nur um keine Bläschen im Becken zu haben. Außerdem, weniger Durchfluss im TB ist wiederum evtl. ein Problem für mein Algenrefugium im TB.
      Zudem, ich hatte vorher einen Würfel mit 270L und auch im TB so um die 3000L/h. Da stand der Curve 5 direkt neben der RF in der gleichen Kammer und ich hatte kein Problem mit Bläschen.

      Ne irgend etwas stimmt einfach nicht mit dem Abschäumer. Ich finde der Deltec ist echt super in allen Belangen, nur diese Bläschen nerven.
      Grüße,
      Sebastian
    • Ok Sebastian, dann kommt es wohl schon so hin ... ich bin mir jetzt sogar unsicher was mein Becken angeht : gruebel : wenn ich mal bedenke das ich nur ein Bruchteil an Strömung in meinem Becken habe wie du kommen mir halt Zweifel auf, aber Ok es ist wie es ist. Sind ja auch nur Ideen wo das Problem bestehen könnte :thumbup:

      Ich betreibe im übrigen auch ein Algenrefugium im TB und ich kann da keinen Zusammenhang finden was die Strömung bzw den Durchfluss angeht.
      Gruß Ralf

      >>>> unser Aquarium <<<<
    • Danke Burkhard. Ich meine aber die war seit Anfang an so "laut". Kann natürlich sein das er von Anfang an nicht richtig lief... hm.

      Hallo Ewald,

      die Pumpe ist regalbar. Habe sie auch mal auf 5 gestellt, komischerweise kommen dann immer noch so viele Blasen ins Becken.

      Ich hoffe das sich Deltec noch mal meldet. Damals hatten sie mir eine andere Einlaufdüse geschickt und das hatte schon viel gebracht bzgl. Wasserstand. Vielleicht haben die da noch irgend eine Neuerung. Wäre klasse weil der Abschäumer ansonsten echt toll ist.
      Grüße,
      Sebastian