Deltec 1000i Mikroblasen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Aus Gründen der Höflichkeit bitten wir das Geschriebene mit seinem Vornamen zu kennzeichnen. Danke, das Team der IG.

    • Deltec 1000i Mikroblasen

      Hallo,

      mein Abschäumer produziert leider mittlerweile sehr viele Mikroblasen die auch ins Becken gelangen.
      Das Problem hatte ich zu Anfang nicht (bzw. zumindest nicht bemerkt). Ich habe daraufhin mal den Abschäumer auseinander gebaut und komplett gereinigt. Leider mit selben Ergebnis.

      TB Wasserstand: 23cm
      Im Abschäumer habe ich ihn zwischen den beiden Wasserstandsanzeigen eingestellt
      Controller steht auf 7 bzw. im Video auf 5.

      Hat jemand das gleiche Problem? Liegt es am Abschäumer, Wasserstand?

      Hier noch ein Video zu den feinen Bläschen:
      Grüße,
      Sebastian
    • hallo sebastian,
      ja, ich habe den gleichen as und hatte am anfang das gleiche problem.
      anfangs kochte er ständig über und produzierte massiv schaumund microblasen.
      zunächst versuchte ich es mit einer blasenfalle, aber der durchsatz in tb war so gross, dass die blasen mitgerissen wurden.
      geändert hat sich das zumindest zum teil durch ein kleines missgeschick meinerseits. ich wollte aktivkohle in einem nylonsäckchen an den ablauf hängen. mir erschien die gepresste kohle stabil genug. war sie aber nicht, weshalb ich über nacht massiv abrieb ins becken bekommen habe. teile der deko sind deswegen immer noch "schwarz". aber der as produzierte ab dem moment deutlich wenifer microblasen, die jetzt auch in der blasenfalle hängen bleiben.

      ich könnte mir vorstellen, dass dr kubststoff oder die pumpe an irgendeiner stelle noch mit einer beschichtung versehen ist, die das auslöst. ich würde daher eine intensive reinigung beispielsweise mit zitronensäure oder chlorreiniger versuchen...

      mein missgeschick würde ich nicht zur nachahmung empfehlen : Boot :
      LG, Sven :dance:
    • Ob ein Abschäumer kleinste Blasen produziert hängt mit der Wasserzusammensetzung zusammmen, die sich jederzeit auch wieder ändern kann. Bei sehr schlechten (bitte nicht auf den obige Typen beziehen) Abschäumern liegt es an der Konstruktion. Auch eine falsche Einstellung (zu hoher Wasserdurchsatz) kann zu vermehrten Mikroblasen führen.
      Das Technikbecken sollte auf jeden Fall der möglichen Produktion von kleinen Blasen etwas entgegenzusetzen haben:
      1. Ein langer und breiter "Entspannungsweg", bei dem die Blasen aufsteigen, bevor sie in der Rückförderpumpe landen. Technikbecken sehen primitiv aus, aber gerade bei solchen "Kleinigkeiten" gibt es qualitative Unterschiede. Das Auf- und Absteigen in sogenannten Blasenfallen halte ich für nicht sinnvoll. Schwämme verschmutzen schnell und müssen teilweise sehr oft gereinigt werden.
      2. Eine Entgasungsstufe, die allerdings nur bei Abschäumern mit oben liegendem Auslauf möglich ist.
      LG Burkhard
    • Guten Morgen Sven,
      Guten Morgen Burkhard,

      vielen Dank Euch zweien für die Antwort.

      Hehe ja das Missgeschick will ich lieber nicht extra nachahmen ;)

      Burkhard Ramsch schrieb:

      Auch eine falsche Einstellung (zu hoher Wasserdurchsatz) kann zu vermehrten Mikroblasen führen.

      Momentan ist mein Wasserstand etwas erhöht, werde ihn aber mal versuchen so trocken wie möglich einzustellen.
      Evtl. nutze ich auch noch mal die andere, originale, Einlaufdüse. Ich hatte von Deltec extra eine zugeschickt bekommen die besser mit meinem Wasserstand zurecht kommt. Die haben ich zwar auch seit ca. 6 Monaten im Einsatz, aber vielleicht liegt es ja dennoch irgend wie daran.

      Ich hatte auch schon überlegt bei der Blasenfalle einen groben Schwamm einzusetzen. Nur scheue ich mich noch davor da ich nicht ein weiteres Teil haben möchte das alle x Tage oder Wochen gepflegt werden muss.

      Burkhard Ramsch schrieb:

      Ein langer und breiter "Entspannungsweg", bei dem die Blasen aufsteigen, bevor sie in der Rückförderpumpe landen.
      An der Anordnung von PO4/NO3 Absorber und Abschäumer möchte ich eigentlich nichts ändern, nur bekomme ich eben so keinen "Entspannungsweg" hin und die Blasen werden, wie bei Dir Sven, auch von meiner starken Strömung mitgerissen. Ich habe mir aber eh gerade einen neuen Fliessbettfilter bestellt (Aquaforest AF90 NEW) weil ich die UV und Fliessbettfilter über die gleiche Pumpe versorgen möchte. Zudem mit Kugelhahn um besser den Durchfluss einstellen zu können bzw. vielleicht auch irgend wann mal eine steuerbare Pumpe. Jedenfalls werde ich dann vielleicht mal zum Test die Reihenfolge des Abschäumers ändern und mal schauen ob der Weg zur Rückförderpumpe reicht.


      Burkhard Ramsch schrieb:

      2. Eine Entgasungsstufe, die allerdings nur bei Abschäumern mit oben liegendem Auslauf möglich ist.
      Das hat der Deltec leider nicht. Den Auslauf habe ich aber extra in gegengesetzter Richtung zur RF eingestellt. Bin mir aber nicht sicher ob das wirklich etwas gebracht hat.

      An Deltec habe ich vorgestern auch mal eine Mail geschrieben. Mal sehen ob die mir weiterhelfen können.

      Hier noch ein paar Fotos vom TB:





      Burkhard Ramsch schrieb:

      Technikbecken sehen primitiv aus, aber gerade bei solchen "Kleinigkeiten" gibt es qualitative Unterschiede.
      Ja dem kann ich nur zustimmen. Meines habe ich selbst geplant, bin aber auch nicht ganz zufrieden damit
      Grüße,
      Sebastian
    • Ja danke. Das ist auch mittlerweile meine Vermutung. Der Wasserstand war etwas erhöht im TB. Wahrscheinlich kam er damit weniger zu recht. Wobei Deltec 25cm Wasserstand angibt.
      -> was eigentlich eine Frechheit ist, den mit dem verbauten Auslauf haut er bei 23cm so viel Luftblasen raus das man kaum noch durchs Wasser sehen kann (habs gestern noch mal getestet). Mit der neuen Düse ist das schon deutlich besser, aber immer noch viel zu viel
      Grüße,
      Sebastian
    • Hallo Horst,

      das war nur weil der Wasserstand zu hoch war (siehe Wasserstand Aufkleber). Hatten den Ablaufkamm im Hauptbecken gereinigt weswegen unten zu viel Wasser ankam.
      Ich habe ihn normalerweise eher trocken eingestellt so das wirklich eine schwarze Brühe raus kommt.

      Ich frage mich gerade noch wie ich den Abschäumer höher kriege. Kenne das nur durch Lichtrasterplatten, allerdings möchte ich ja nur 2-3 cm erhöhen....
      Grüße,
      Sebastian
    • Horst schrieb:

      Ich hab mir einen Sockel aus Plexiglas geklebt .
      Das klingt gut. Welches Material muss man eigentlich dafür nehmen, welches nichts ans Wasser abgibt?

      Deltec hat mir auch geantwortet und meinte der Wasserstand sollte bei 18cm sein. Also habe ich schnell ein paar Lichtrasterplatten zusammengemacht und ihn dort drauf gestellt.
      Leider hat das absolut keine Besserung gebracht. - nur das der AS dann total laut ist :(

      -> HD Version wird noch verarbeitet

      Echt frustrierend... die meinten ansonsten auch die Wasserchemie könnte sich geändert haben. Nur was sollte das sein?

      triton-lab.de/showroom/icp-oes/141528
      Grüße,
      Sebastian
    • Hallo Sebastian

      Ja von Anfang an.
      Ich jabe ihn dann mal mit Hefe behandelt, dann ging es paar Tage gut.
      Dann legte er wieder los....
      Änderung am Durchfluß, Lufteinzug, Standhöhe, alles hat nichts gebracht.
      Ausserdem brummt er je nach Einstellung der Pumpe ordentlich.
      Mfg Mario :thumbsup:
    • Hallo Mario,

      laut ist er bei mir nicht. Finde ihn recht angenehmen und wenn der Schrank zu ist, höre ich ihn fast nicht mehr.
      Dafür ist die Aqua Medic SmartDrift 11.1 aber auch einfach zu laut ;)

      Tja nur was macht man nun? Ich habe Deltec das neue Video geschickt, erhoffe mir aber nicht viel dadurch.
      Nach einem neuen Abschäumer habe ich gestern auch mal geschaut. Angeblich haben manche die Royal Exclusiv und andere Abschäumer gehabt mit dem Ergebnis das der Deltec am ruhigsten war.
      Obs stimmt?

      Interessant ist der neue Abschäumer von Aqua Medic. Aqua Medic Ocean Queen.
      Aber zum einen gibts den kaum irgend wo zu kaufen, dann weis ich nicht ob der auch so "flüster leiste" wie die SmartDrift ist und zum anderen ist der Deltec bei mir ja noch soooo neu.
      Grüße,
      Sebastian
    • Hallo Sebastian,
      nun ich hab ja auch den Deltec 1000i , und ich bin sehr zufrieden, er tut was er soll und ist leise.
      Es mag aber auch wohl daran liegen das mich diese , wie du sie in deinem Video zeigst, paar Bläschen nicht stören . Ich kann dir noch nicht mal sagen ob es bei mir so ist, ob im Becken welche sind, solange die Korallen gut dastehen ist alles gut. :thumbsup: :whistling:
    • Hallo Horst,

      ja der Durchfluss im TB ist bei mir sehr hoch. Deswegen kommen fast alle direkt ins Becken und da dort auch einiges an Strömung ist, setzen sie sich auch dort nicht richtig ab und sammeln sich an.

      Ich hatte ja mit PO4/NO3 zu kämpfen was jetzt aber in einem Bereich der in Ordnung ist. Deswegen gabs neue SPS, leider frisch geschnitten, und die sehen leider nicht so toll aus. Kann natürlich auch an anderen Sachen liegen und vielleicht werden sie gar nicht durch die Bläschen gestört. Ich versuche nur nach Möglichkeit ein Ding nach dem anderen in Ordnung zu bringen in der Hoffnung das sich auch einfache SPS wie Milka im Becken etablieren.
      Grüße,
      Sebastian
    • Bin schon am überlegen den Pacific Sun AirMaster PS-AiR200 zu holen... der läuft mit einer Aquabee Pumpe.
      Aber keine Ahnung ob der dann wirklich leise ist. Da findet man leider keine Infos zu.

      Hat von Euch jemand Erfahrung mit einem Abschäumer von Pacific Sun bzw. mit einer Aquabee Pumpe in einem Abschäumer bzgl Lautstärke?
      Grüße,
      Sebastian
    • Hi,

      auch ich habe den Deltec 1000i und auch ich bin mehr als zufrieden, wenn ich deine Situation richtig sehe dann frage ich mich warum ist dein Durchfluss so hoch ? zum anderen kannst du auch mal versuchen in die kleine Kammer vor der Rückförderpumpe etwas grobe blaue Filtermatte zu machen, es könnte auch helfen den Wasserstand so abzusenken das das Wasser über die Scheibe hinter dem Abschäumer bricht damit auch die Bläschen sich verflüchtigen können. Was auch wichtig ist den Abschäumer einlaufen zu lassen das wird mit der Zeit immer besser, sauber halten ist klar, aber nicht jede Woche auseinander bauen dann fängt er immer wieder von vorne an sich einzulutschen. Meiner wird z.B. nur alle 2-3 Monate komplett zerlegt und gerreinigt und damit fahre ich sehr gut.
      Gruß Ralf

      >>>> unser Aquarium <<<<