Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Meerwasser Forum Interessengemeinschaft-Meeresaquaristik, sowie unabhängige Vereinigung für Marine Nachzuchten.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Olli

User

  • »Olli« ist der Autor dieses Themas

Beiträge: 198

Wohnort: Euskirchen

Danksagungen: 4 / 6

  • Nachricht senden

1

Freitag, 2. Dezember 2016, 08:35

Falsches Netzteil Jebao DC3000 eco - welche Werte hat euer Netzteil?

Hallo Zusammen,

Habe vor geraumer Zeit eine gebrauchte jebao DC3000 Echo gekauft, leider hat der Verkäufer wohl das Netzteil vertauscht.

Das Problem ist, die Pumpe läuft entwickelt aber kaum Druck, sprich auf dem Weg das Wasser nach oben zu pumpen bricht die Pumpe ab weil sie den nötigen Druck nicht aufbauen kann..
Da der Verkäufer auch mehrere jebao Rw8 verkauft hat vermutete er selber das er das Netzteil vertauscht hat.

Da die Pumpe zu schade zum wegwerfen ist, suche ich jetzt nach einem passenden Netzteil.
Dafür wäre es hilfreich wenn jemand die selbe Pumpe hat und mir die Daten vom Netzteil durchgeben könnte..

Gruß Olli

amcc

stv. Admin und Moderator

Beiträge: 2 009

Wohnort: Weilerswist

Beruf: Informatiker

Danksagungen: 23 / 14

  • Nachricht senden

2

Freitag, 2. Dezember 2016, 11:01

hm,
die RW 8 hat eigentlich vergleichbare Leistungsdaten; insofern sollte es selbst mit dem vertauschten Netzteil klappen.
Evtl. liegt es an etwas anderem, wenn die Pumpe keinen Druck aufbaut.

Ich hab' selber keine 3000er hier; ich würde aber zwei Dinge empfehlen:
  1. guck' mal, ob der Verkäufer dir ein regelbares Netzteil gegeben hat. Wenn ja, guck' mal ob das auf 24V steht. Das wäre ein Grund
  2. Kauf dir ein (wenn du willst regelbares) Universalnetzteil 12-24V/5A; das ist in jedem Fall für die Pumpe ausreichend (und hat auch noch Reserve).
Signatur von »amcc« Wir können den Wind nicht ändern, aber die Segel anders setzen! (Aristoteles)
-------------------
Salzige Grüße
Achim

Olli

User

  • »Olli« ist der Autor dieses Themas

Beiträge: 198

Wohnort: Euskirchen

Danksagungen: 4 / 6

  • Nachricht senden

3

Sonntag, 12. Februar 2017, 14:19

Hallo Achim,

Vielen Dank für die "Hilfe", ich hatte heute endlich Zeit mich dem Thema mal anzunehmen und habe das Netztteil rausgesucht.

Tatsächlich, das Netztteil muss ein falsches sein, denn es hat nur 2,5A..

Werde bei Gelegenheit mal ein neues kaufen, wenn ich eins mit CE Zeichen für nen vernünftiges Kurs finde..

amcc

stv. Admin und Moderator

Beiträge: 2 009

Wohnort: Weilerswist

Beruf: Informatiker

Danksagungen: 23 / 14

  • Nachricht senden

4

Sonntag, 12. Februar 2017, 17:18

du kannst auch mal den Eric bei fish-street anschreiben, ob er die ein einzelnes Netzteil für dei DC 3000 schicken kann.
Ich hbae die bislang immer als sehr kundenorientiert empfunden; das sollte eigentlich kein Problem darstellen.
Signatur von »amcc« Wir können den Wind nicht ändern, aber die Segel anders setzen! (Aristoteles)
-------------------
Salzige Grüße
Achim

Olli

User

  • »Olli« ist der Autor dieses Themas

Beiträge: 198

Wohnort: Euskirchen

Danksagungen: 4 / 6

  • Nachricht senden

5

Montag, 13. Februar 2017, 09:35

Doch wieder der Wind aus den Segeln...

Eric hat mir geschreiben das bei der 3000er wohl ein 2,5A Netzteil normal sein...

Bleibt nur noch die Frage warum meine dann nicht die Wasserhöhe von cm schafft und irgendwann eine Art Notaus macht und von vorne anfängt..

amcc

stv. Admin und Moderator

Beiträge: 2 009

Wohnort: Weilerswist

Beruf: Informatiker

Danksagungen: 23 / 14

  • Nachricht senden

6

Dienstag, 14. Februar 2017, 07:53

miss' doch mal nach, welche Spannung das Netzteil am AUsgang liefert.
Vielleicht ist es einfach kaputt; deine Fehlerbeschreibung hört sich für mich so an, als kommen da nur 12 statt 24V raus.
Signatur von »amcc« Wir können den Wind nicht ändern, aber die Segel anders setzen! (Aristoteles)
-------------------
Salzige Grüße
Achim

Olli

User

  • »Olli« ist der Autor dieses Themas

Beiträge: 198

Wohnort: Euskirchen

Danksagungen: 4 / 6

  • Nachricht senden

7

Dienstag, 14. Februar 2017, 10:20

Hab leider kein passendes Messgerät zur hand, ich werde die Tage aber mal gucken ob ich nicht ein Netzteil im Fundus habe welches zufällig die selbe Spannung bietet, dann kann ich mal einen Test in der Regentonne machen..

Wäre zu schade die Pumpe in die Tonne zu werfen, sie läuft ja, nur eben irgendwie nicht auf voller Power..

amcc

stv. Admin und Moderator

Beiträge: 2 009

Wohnort: Weilerswist

Beruf: Informatiker

Danksagungen: 23 / 14

  • Nachricht senden

8

Montag, 20. Februar 2017, 09:52

Ich guck' mal, ob ich noch eins von Jebao habe; aber ich glaube, das ist noch bei Harald.
Signatur von »amcc« Wir können den Wind nicht ändern, aber die Segel anders setzen! (Aristoteles)
-------------------
Salzige Grüße
Achim

Ähnliche Themen

Verwendete Tags

DC3000, Jebao, Netzteil

Counter:

Klicks gesamt: 11 890 773 Klicks heute: 12 564