Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Meerwasser Forum Interessengemeinschaft-Meeresaquaristik, sowie unabhängige Vereinigung für Marine Nachzuchten.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

1

Freitag, 2. Januar 2015, 13:37

LED Modul als erweiterung der bestehenden T5 Beleuchtung

Hallo zusammen,

für 2015 habe ich mir vorgenommen meine bestehende T5 Beleuchtung mittels LED's zu erweitern.

Ausgangslampe ist das ATI Powermodul mit 10 x 39 Watt, wobei nur 8 Röhren verbaut sind und sich in der Mitte der Lampe nun ein gecleantes Modul befindet.

Also in etwa vergleichbar mit der ATI Hybrid, in dieses leere Profil soll nun die LED Technik verbaut werden.

Um sich das besser vorstellen zu können folgende Bilder:

Die bestehende Beleuchtung



Querschnitt des Aluprofiles



Aluprofil auf 5mm Raster



Die bestehende T5 Beleuchtung hat vollständig ausgereicht um diese Becken erfolgreich zu betreiben, trotzdem möchte ich den Schritt in Richtung Hybrid wagen.

Bewährte T5 gepaart mit zukunftsorientierter LED Technik.

Meine Planung sieht vor in des Aluprofil jeweils 2 (es sind 2 Lampen vorhanden) Aluvierkantrohre einzuschrauben, diese sollen als Träger für die LED's dienen und mit dem kompletten Alukörper des mittleren Moduls gleichzeitig als Kühlkörper fungieren.

Ein Lüfter ist daher bereits im Profil eingebaut, sollte dieser nicht reichen können weitere nachgerüstet werden.

Demnach wären insgesamt 4 Module anzufertigen, handwerklich bekomme ich das sicherlich hin aber mein Wissen was z.B. die Bestückung oder die Steuerung angeht ist ganz klar mangelhaft.

Meinen GHL Aquastar 3.1A der zurzeit die T5 steuert werde ich hier nicht verwenden können, richtig?

Daher benötige ich hierbei eure Hilfe!

Welche LED's würdet ihr verwenden und wie sollte die Steuerung aussehen.

Die Länge des Profiles beträgt übrigens 870mm.

Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

2

Samstag, 17. Januar 2015, 14:59

Mahlzeit Leute,

da die Planung nun abgeschlossen ist, alles bestellt und schon teilweise geliefert wurde, hier mal die finale Planung der Leds.



Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Henning

...........

Beiträge: 16 706

Wohnort: Seltisberg

Beruf: Bau Ing.

Danksagungen: 0 / 12

  • Nachricht senden

3

Samstag, 17. Januar 2015, 16:55

Hallo Guido

Hast dir da ja ein Interessantes Projekt vorgenommen.
Wirst du hier noch verschiedene Kanäle haben, wo du die einzelnen Farben ansteuern kannst?
Bei den UV würde ich reduzieren, dies halten nicht sehr Lange und bringen dir im knapp ½ Jahr deinen Korallenkitzel. :wink:
Signatur von »Henning« ><((((º> <º)))) ><

Salzige Grüsse
Henning


Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

4

Samstag, 17. Januar 2015, 18:26

Hallo Henning,

ja klar sind die Kanäle einzeln ainsteuerbar, wird alles über Bluetwiled 2.15 laufen, die nächste Woche auch eintreffen werden.

Dienstag oder Mittwoch kommen die Alubleche und dann geht die Löterei los, sind ja zwei Lampenmodule mit jeweils 167 Leds und der Bluetwiled ist auch ein Bausatz.

Die UVs werden nur mit 500mA bestromt, ich hoffe die halten dann schon etwas etwas länger, oder hast du eine Empfehlung für bessere?

Wo wir gerade dabei sind, könntest du hier gekaufte Cree Leds gegen importiere vermessen um hier einen Vergleich zu bekommen?

Der Preisunterschied ist ja schon krass...

Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Henning

...........

Beiträge: 16 706

Wohnort: Seltisberg

Beruf: Bau Ing.

Danksagungen: 0 / 12

  • Nachricht senden

5

Samstag, 17. Januar 2015, 18:50

Hallo Guido

Wo wir gerade dabei sind, könntest du hier gekaufte Cree Leds gegen importiere vermessen um hier einen Vergleich zu bekommen?

Prinzipiell kann ich alles Messen.
Sind diese auf mit einem Vorschaltgerät?
Also wen ich diese einfach verkabeln und an ein passendes Vorschaltgerät anschliessen kann, sehe ich da kein Problem.
Müsste mich mal schlau machen was es dazu braucht, das man so einen Versuchsaufbau mit div. Dioden möglichst einfach handhaben könnte.
Signatur von »Henning« ><((((º> <º)))) ><

Salzige Grüsse
Henning


6

Samstag, 17. Januar 2015, 19:01

Hi
Das Projekt ist ja toll
Unterschied zwischen importierten und hier gekauften ist der Zoll und der Name
Hergestellt wird ausnahmslos in Shenzhen China .
Unterschied ist brightlux und cree die Bauweise.
Aber freu mich auf weitere Berichte.
Lg ronny

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

7

Samstag, 17. Januar 2015, 19:04

Hallo Henning,

nun ich könnte dir je, sagen wir mal 5 Leds auf ein Aluprofil schrauben, so das du die dann nur noch mit der richtigen Spannung versorgen müßtest.

Ich finde fünf Stück sollte man schon nehmen um einen Durchschnittswert zu bekommen.

Mach dich mal schlau und sage mir was und wie du es brauchst.

Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Henning

...........

Beiträge: 16 706

Wohnort: Seltisberg

Beruf: Bau Ing.

Danksagungen: 0 / 12

  • Nachricht senden

8

Samstag, 17. Januar 2015, 19:13

Mach dich mal schlau und sage mir was und wie du es brauchst.

Hi Guido
Wir stellen hier in einem neuem Beitrag die Frage an unsere Do It Yourself Spezialisten. :yes:
Signatur von »Henning« ><((((º> <º)))) ><

Salzige Grüsse
Henning


Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

9

Samstag, 21. März 2015, 18:52

Hallo zusammen,

wie ich ja gestern in meinem Beckenthread, Guidos 1000 Liter, angekündigt hatte ist das Lichtprojekt abgeschlossen, so ging es weiter:



Ich den letzten Tagen gaben sich die Paketdienste die Klinke in die Hand, aber dieses Paket war schon überraschend groß.



Aber die Zulieferfirma war nur sehr sorgfälltig bei der Verpackung und hatte nicht etwa meine Angaben mit anderen Maßen verwechselt



So da waren also meine Alus, jetzt konnte es losgehen.

Gruß Guido

Gleich gehts weiter...
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

10

Samstag, 21. März 2015, 19:13

...und schon gehts weiter.

Leds verklebt und verlötet:



Na dann mal Saft drauf und ersteinmal blind gewesen:



Um dieses Modul in das Gehäuse des ATI - Powermoduls einzusetzen mußte dann erstmal die FLex ran und platz schaffen:



Passt:




Gruß Guido

Gleich gehts weiter...
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

11

Samstag, 21. März 2015, 19:46

...und weiter gehts.

Die Zuleitung vom Netzgerät parallel zur Zuleitung des ATI - Powermoduls verlegt und den ganzen Kabelsalat des Ledmoduls aus dem Lampengehäuse zum Controller geführt.



Controller angeschlossen und Lampe wieder im Betrieb.



Passt



Ähhh Licht aus!!!



So das wars dann für heute,

Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

Henning

...........

Beiträge: 16 706

Wohnort: Seltisberg

Beruf: Bau Ing.

Danksagungen: 0 / 12

  • Nachricht senden

12

Samstag, 21. März 2015, 20:30

:hi: Guido
Danke für deine Doku.

ATI - Powermoduls ist dies ein 8er gewesen, wo du der Länge nach aufgeschnitten hast oder ein 10er wo du umgebaut hast?

Wie bist du mit der Beleuchtung zufrieden?
Finde dein Verhältnis LED zu den Fehlenden 2 Rohren nicht unbedingt in dem Verhältnis wo es einen Energienutzen bringen könnte.
Signatur von »Henning« ><((((º> <º)))) ><

Salzige Grüsse
Henning


Harald

Technischer Ansprechpartner

Beiträge: 17 148

Wohnort: 45731 Waltrop

Beruf: Unruheständler

Danksagungen: 1 / 8

  • Nachricht senden

13

Samstag, 21. März 2015, 20:32

Hi Guido

Deine DIY Sachen verdienen den allergrößten :respekt:

Vielen Dank für deinen Bericht.

Ähhh Licht aus!!!

Der ist gut. :wink:
Beste Grüße
Harald

Marine Nachzucht ist eine Chance, wenn man den Mut aufbringt sie zu nutzen.
Ich entscheide mich für den Mut.


: seepferd : Mein Hippocampus reidi Würfel und hier die Vorgeschichte dazu. : seepferd :

Guido

Moderator

  • »Guido« ist der Autor dieses Themas

Beiträge: 1 697

Wohnort: Mülheim an der Ruhr

Danksagungen: 0 / 2

  • Nachricht senden

14

Samstag, 21. März 2015, 20:49

Hi Henning,

weder noch.

Es waren 8er Module die bei ATI um ein leeres Modul auf 10er erweitert wurden, dieses habe ich machen lassen da ich ohnehin dimmbare Vorschaltgeräte haben wollte und dazu die Lampen sowieso komplett zerlegt werden mußten.

Mit dem was ich ursprünglich vor hatte, nämlich pro Lampe nur 2 20mm Vierkant Alurohre mit Leds zubestücken und in das Originalprofil des Powermoduls einzusetzten hat der nun erfolgte Umbau nichts mehr zu tun.

Mit der Flex wollte ich eigentlich nicht ran, aber Sandy (Flipper) hat mich dann doch überzeugt das es sich so lohnt und er hatte wohl recht.

Mir ging es bei dem Umbau nicht um Energiesparen oder etwa zusätzlichem Lichtbedarf, das Becken stand ja sehr gut, aber ich wollte etwas mit dem Licht spielen können.

...und alleine das mein Licht jetzt nicht mehr über eine Schaltuhr an und ausgeht, sondern schön langsam, hat den Aufwand schon gelohnt.

Ich bin mehr als zufrieden und mache in den nächsten Tagen mal ein paar Vergleichsbilder, mit und ohne Leds.

Zurzeit fahre ich übrigens die T5 auf 85% und die Leds auf 75% und alles steht super.

Gruß Guido


Hi Harald,

Danke aber du weißt ja wie das ist: Es gibt nichts schlimmeres als ein fertiges Becken.

Nur gut das ich immer wieder eine Idee habe...

Ich mache in den nächsten Tagen mal Bilder zum Vergleich mit und ohne Leds.

Gruß Guido
Signatur von »Guido« Laß dir aus dem Wasser helfen, oder du wirst ertrinken, sprach der freundliche Affe und setzte den Fisch sicher auf den Baum.

15

Samstag, 21. März 2015, 23:22

Hi Guido
Sauber gemacht.
Freu mich auf schöne Bilder.
Lg ronny

Ähnliche Themen

Counter:

Klicks gesamt: 11 846 383 Klicks heute: 14 759